Low RPM stuttering/"unsmoothness" - Page 4 - Ducati Scrambler Forum
 27Likes
Reply
 
LinkBack Thread Tools
post #31 of 37 (permalink) Old 04-16-2015, 06:53 PM
Junior Member
 
Join Date: Apr 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Yep, the EFI mapping is a bit agricultural. The trot,e is quite binary and at low revs it gets clunky, which means a lot of clutch work in slow moving traffic
Yellow Icon is offline  
Sponsored Links
Advertisement
 
post #32 of 37 (permalink) Old 07-31-2015, 12:16 AM
Member
 
Join Date: Mar 2015
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
I've noticed the same issue as the OP, but the bike gets much more civilized in 3rd and above. In 1st and 2nd the fuling just seems a bit uneven. Still, I really like the character of this engine.
DHS1981 is offline  
post #33 of 37 (permalink) Old 08-01-2015, 10:27 PM
Senior Member
 
Join Date: May 2015
Posts: 206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Removing my Cat and installing a custom slip on exhaust solved my twitchy throttle. Smooth as butter and sounds great now. Trade off is torque seems less and RPM climbs so fast without notice. I haven't changed the map or tested top speed or put on dyno for true objective results. Nevertheless, I still highly recommend.
Xtyling is offline  
 
post #34 of 37 (permalink) Old 08-02-2015, 02:05 AM
Senior Member
 
Join Date: Feb 2015
Location: USA
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Where are you guys located? I don't have any stuttering whatsoever...stock exhaust...Built for US.
Ed K is offline  
post #35 of 37 (permalink) Old 08-02-2015, 12:25 PM
Member
 
Join Date: Jul 2015
Posts: 40
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Man, I guess I am just used to my Monster. The stock Scrambler is baby smooth compared to my Monster 1100 EVO. I actually think it's the best stock fueling on any Duc I've ridden... lol.
Johnny5 is offline  
post #36 of 37 (permalink) Old 11-06-2017, 12:11 PM
Junior Member
 
Olamide Kayode's Avatar
 
Join Date: Sep 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Happy u sorted this out ??
Olamide Kayode is offline  
post #37 of 37 (permalink) Old 11-06-2017, 12:13 PM
Junior Member
 
Olamide Kayode's Avatar
 
Join Date: Sep 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
have you sorted this ??

Quote:
Originally Posted by littleowl View Post
I'm having exactly the same problem, I've done about 350 miles so far. It's worse when cold but doesn't get a huge lot better when warmed up. I can't get the revs up too high down my lane which is a narrow single track farm lane with loads of blind bends, but it makes no difference if I keep it in 1st or 2nd it lurches and jumps to the end of the lane no matter what I do! Even when out on the open road I cannot find any place where it is totally smooth except for the dual carriageways.

I'm hoping there will be something that can fix or improve this down the line as I love the bike otherwise
Olamide Kayode is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome