Ducati Scrambler Forum

Ducati Scrambler Forum (https://www.ducatiscramblerforum.com/forum/)
-   Ducati Scrambler Issues and Troubleshooting (https://www.ducatiscramblerforum.com/forum/ducati-scrambler-issues-troubleshooting/)
-   -   Engine stalls in 1st at start-up (https://www.ducatiscramblerforum.com/forum/ducati-scrambler-issues-troubleshooting/42581-engine-stalls-1st-start-up.html)

Sixwashington4 04-11-2018 11:33 PM

Engine stalls in 1st at start-up
 
Just had my 7500 mile service completed. At pick-up, I started the bike in neutral, engaged first and the bike died like the kickstand was down. This continued to happen the moment I would shift into first gear. This has never happened before. I then held the clutch in and started it while it was in first. It slipped a bit and then was fine. Rode around, all good. Parked bike at home, went back out an hour later. Boom, same thing. This happens every time the bike is cold. Once I get it going it works fine until it cools. Has anyone ever heard of this problem? If so, what is going on? It seems like the dealership messed something up.

kjs 04-12-2018 08:36 AM

That's not normal. Sounds like something is up with the clutch. I would call your dealer and let them know. Probably would be an easier time if you didn't leave the dealer with it, but see what they can do. If they give you an exceptionally hard time, I would make sure the clutch is adjusted properly.


All times are GMT -4. The time now is 01:06 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome