MPG in US - Page 3 - Ducati Scrambler Forum
 33Likes
Reply
 
LinkBack Thread Tools
post #21 of 92 (permalink) Old 05-20-2015, 12:23 PM Thread Starter
Member
 
Brantman1's Avatar
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by Kris View Post
I wonder if it has anything to do with our California-Specific gas, you know the stuff that's $4 a gallon.
Seriously. I paid $4.99 for premium yesterday. You know when it costs you $18 to fill you 3.5 gallon tank something in the world is wrong. For those prices we should be getting jet fuel.

Not my circus. Not my monkeys.
Brantman1 is offline  
Sponsored Links
Advertisement
 
post #22 of 92 (permalink) Old 05-20-2015, 12:59 PM
Member
 
Kris's Avatar
 
Join Date: May 2015
Location: 92845
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Garage
Quote:
Originally Posted by Brantman1 View Post
Seriously. I paid $4.99 for premium yesterday. You know when it costs you $18 to fill you 3.5 gallon tank something in the world is wrong. For those prices we should be getting jet fuel.
****. I paid $4.21 at one of the more expensive stations in my area.

Edit: LOL, The site doesn't like the work d a m n..

Did you buy from one of these stations:
Attached Thumbnails
Click image for larger version

Name:	LA Gas Prices.JPG
Views:	201
Size:	93.4 KB
ID:	7050  
Kris is online now  
post #23 of 92 (permalink) Old 05-20-2015, 01:16 PM Thread Starter
Member
 
Brantman1's Avatar
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by Kris View Post
****. I paid $4.21 at one of the more expensive stations in my area.

Edit: LOL, The site doesn't like the work d a m n..

Did you buy from one of these stations:
hahaha No way, did this forum just bleep you?! That's hilarious. And yup, totally got it at Olympic and Fairfax. Those prices are no joke.

Not my circus. Not my monkeys.
Brantman1 is offline  
 
post #24 of 92 (permalink) Old 05-21-2015, 12:50 AM
Junior Member
 
Bubba Satori's Avatar
 
Join Date: Apr 2015
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Head over here folks, sign up and post your results.
Browse All Motorcycles | Fuelly
Brantman1 likes this.
Bubba Satori is offline  
post #25 of 92 (permalink) Old 05-22-2015, 02:20 AM Thread Starter
Member
 
Brantman1's Avatar
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
(Thread Starter)
My low fuel light came on tonight at a whopping 89 miles. I filled up and calculated 33 miles per gallon. It's getting worse. There are SUV's that are getting better mileage than me. Could it be a fueling issue?

Not my circus. Not my monkeys.
Brantman1 is offline  
post #26 of 92 (permalink) Old 05-22-2015, 03:26 AM
Member
 
notworried's Avatar
 
Join Date: Feb 2015
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Quote:
Originally Posted by Brantman1 View Post
My low fuel light came on tonight at a whopping 89 miles. I filled up and calculated 33 miles per gallon. It's getting worse. There are SUV's that are getting better mileage than me. Could it be a fueling issue?
Mine never did more than 80 miles before the light comes on. There is an issue I think, going to the dealer today. I'll inform you later about why it might be the way it is.

Last edited by notworried; 05-22-2015 at 03:29 AM.
notworried is offline  
post #27 of 92 (permalink) Old 05-22-2015, 11:54 AM Thread Starter
Member
 
Brantman1's Avatar
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by notworried View Post
Mine never did more than 80 miles before the light comes on. There is an issue I think, going to the dealer today. I'll inform you later about why it might be the way it is.
Please do, good luck!
-B

Not my circus. Not my monkeys.
Brantman1 is offline  
post #28 of 92 (permalink) Old 05-22-2015, 12:12 PM
Senior Member
 
alepplew's Avatar
 
Join Date: Mar 2015
Location: France
Posts: 174
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Garage
I posted this in the other thread, since notworried had a very poor mpg as well:


Quote:
Originally Posted by notworried
I can go only 130 km's before the light comes on. Very poor fuel economy. Does anybody have any idea why could that be? The bike is at around 700 km's. I ride in the city with some traffic but it's still too much. I don't push bike that hard also.

That means either your light comes on too early or your ECU is injecting too much fuel or you have a leak. If you do care about advice:

- how much do you fill in when the light comes on? If the fill is clearly below 10 l your reserve sensor is faulty
- If you do not see or smell a fuel leak, take the spark plugs out (after warming up well). If the mixture is too rich, the center electrode insulator will be black with sooth. It should normally look brownish/grey.
- If the spark plug electrodes are black you most likely have a problem with the air flow/pressure or temp sensors in the airbox giving the ECU false readings leading to a too rich mixture. In this case you may also see a smoky exhaust. Check with your dealer and get it fixed.
notworried likes this.

Last edited by alepplew; 05-22-2015 at 12:15 PM.
alepplew is offline  
post #29 of 92 (permalink) Old 05-22-2015, 12:30 PM Thread Starter
Member
 
Brantman1's Avatar
 
Join Date: Jan 2015
Location: Los Angeles
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by alepplew View Post
I posted this in the other thread, since notworried had a very poor mpg as well:





That means either your light comes on too early or your ECU is injecting too much fuel or you have a leak. If you do care about advice:

- how much do you fill in when the light comes on? If the fill is clearly below 10 l your reserve sensor is faulty
- If you do not see or smell a fuel leak, take the spark plugs out (after warming up well). If the mixture is too rich, the center electrode insulator will be black with sooth. It should normally look brownish/grey.
- If the spark plug electrodes are black you most likely have a problem with the air flow/pressure or temp sensors in the airbox giving the ECU false readings leading to a too rich mixture. In this case you may also see a smoky exhaust. Check with your dealer and get it fixed.
Thanks, Alepplew. When I filled up I put in 2.6 gallons (US) and I know the light is supposed to come on when there is just over a gallon left in the tank so this seems right. Definitely don't smell or see a fuel leak anywhere. Good idea to check the spark plugs though, thanks.
-B

Not my circus. Not my monkeys.
Brantman1 is offline  
post #30 of 92 (permalink) Old 05-22-2015, 04:06 PM
Senior Member
 
alepplew's Avatar
 
Join Date: Mar 2015
Location: France
Posts: 174
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Garage
A leak would be very obvious. The fuel (injection) pump is mounted in the tank and the lines to the injector valves are pressurized at app. 4 bar. If there was a leak it would squirt.
I bet your mixture is too rich, most likely due to a faulty airbox sensor or air filter installation. Pulling the plugs could verify this assumption (ride it for 10 miles or so before pulling plugs because mix is enriched on purpose by the ECU while the engine is cold).
Your temperature gauge is reading ok? (Temp in the instrument is fed via CAN bus from the sensor in the airbox. Should read real temp in the morning, some elevated temp when engine warm, totally fried temps when standing with hot engine)

Let us know what your findings are so we can learn st.
Good luck, Albrecht
Brantman1 likes this.

Last edited by alepplew; 05-22-2015 at 04:11 PM.
alepplew is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome